Q. SecureAssist最新版のIntelliJ IDEA 15への対応は?

A. SecureAssistにおいて、IntelliJ IDEA 15の対応にご期待いただいています。12月にリリースされた、2.5.1はIntelliJ IDEA 15で動作することが検証完了いたしました。

ダウンロードはこちらからどうぞご利用ください。

ただし、IntelliJ をMacでご利用の場合は、バンドルされているJDKの機能不足の影響で、Guidanceなどに表示上の不具合が生じることがあります。対応については、こちらの情報をご活用ください。